Blockchain Gaps
Idioma: inglés
Editorial: Springer Nature Singapore Apr 2021, 2021
- Tapa dura
- Nuevo

Librería: BuchWeltWeit Ludwig Meier e.K., Bergisch Gladbach, AlemaniaBuchWeltWeit Ludwig Meier e.K.
Vendedor de AbeBooks desde el 11 de enero de 2012
Condición: Nuevo
EUR 85,59
Cantidad disponible: 2 disponibles
Añadir al carritoDescripción del artículo del vendedor
This item is printed on demand - it takes 3-4 days longer - Neuware -This book analyzes the fundamental issues faced when blockchain technology is applied to real-life applications. These concerns, not only in the realm of computer science, are caused by the nature of technological design. Blockchain is considered the foundation of a wide range of flexible ecosystems; its technology is an excellent mixture of mathematics, cryptography, incentive mechanisms, economics, and pertinent regulations. The book provides an essential understanding of why such fundamental issues arise, by revising the underlying theories. Blockchain theory is thus presented in an easy-to-understand, useful manner. Also explained is the reason why blockchain is hard to adopt for real-life problems but is valuable as a foundation for flexible ecosystems. Included are directions for solving those problems and finding suitable areas for blockchain applications in the future. The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it. 124 pp. Englisch.…
N° de ref. del artículo 9789813360518
- Título
- Blockchain Gaps
- Autor
- Nat Sakimura
- Editorial
- Springer Nature Singapore Apr 2021
- Año de publicación
- 2021
- Estado
- Neu
- Encuadernación
- Buch
- Idioma
- inglés
- ISBN 10
- 9813360518
- ISBN 13
- 9789813360518
- Peso del artículo
- 360 gramos
- Dimensiones
- 241x160x13 mm
- Serie
- Libro 26 de 84: Future of Business and Finance
The authors of this work are experts from a wide range of backgrounds such as cryptography, distributed computing, computer science, trust, identity, regulation, and standardization. Their contributions collected here will appeal to all who are interested in blockchain and the elements surrounding it.
“Sinopsis” puede pertenecer a otra edición de este título.
Acerca del autor
Dr. Shin'ichiro Matsuo is a research scientist in cryptography and information security. He is working on maturing blockchain technology from the academia side and presents research results on blockchain security. At Georgetown University, he directs the Blockchain Technology and Ecosystem Design (B-TED) Research Center and leads multi-disciplinary research among technology, economy, law, and regulation. He also leads international research collaboration on blockchain as a director's Liaison for Financial Cryptography at the MIT Media Lab and founded BASE (Blockchain Academic Synergized Environment) alliance with the University of Tokyo and Keio University. He is a co-founder of the BSafe.network, an international and neutral research test network to promote applied academic research in blockchain technologies. He is a part of many program committees on blockchain technology and information security, and a program co-chair of Scaling Bitcoin 2018 Tokyo. He serves as the leader of security standardization project of blockchain (ISO TC307). Previously he served as the head of Japanese national body of ISO/IEC JTC1 SC27/WG2 for cryptographic techniques, a member of advisory board cryptographic technology for the Japanese government.
Nat Sakimura
Nat Sakimura is a well-known identity and privacy standardization architect at NAT Consulting and the Chairman of the Board of the OpenID Foundation. Besides being an author of such widely used standards as JWT (RFC7519), JWS (RFC7515), OAuth PKCE (RFC7636) and OpenID Connect that are used by over three billion people, he helps communities organize themselves to realize the ideas around identity and privacy.
As the chairman of the board of the OpenID Foundation, he streamlined the process, bolstered the IPR management, and greatly expanded the breadth of the foundation spanning over 10 working groups whose members include large internet services, mobile operators, financial institutions, governments, etc.
He is also active in public policy space. He has been serving in various committees in the Japanese government including the Personal Data Working Group of the Ministry of Economy, Trade and Industry and the Study Group on the Platform Services of the Ministry of Internal Affairs and Communications.
“Acerca de” puede pertenecer a otra edición de este título.
BuchWeltWeit Ludwig Meier e.K.
Bergisch Gladbach, Alemania
Vendedor de AbeBooks desde el 11 de enero de 2012
Tarifas de envío de Alemania a Estados Unidos de America
| Artículo | De 5 a 15 días hábiles | De 5 a 15 días hábiles |
|---|---|---|
| Primer artículo | EUR 23,00 | EUR 23,00 |
Métodos de pago
- Cheque
- Giro bancario
- PayPal
Información empresarial del vendedor
BuchWeltWeit Ludwig Meier e.K.
Alemania
Condiciones de venta
BuchWeltWeit Inh. Ludwig Meier e.K.
Inhaber: Ludwig Meier
De-Gasperi-Str. 8
51469 Bergisch Gladbach
Deutschland
Tel.: +49(0)22028659300
Fax: +49(0)22028659301
E-Mail: info@buchweltweit.de
Registergericht: Amtsgericht Köln
Registernummer: HRA 28253
Umsatzsteuer-Identifikationsnummer: DE815259907
Wir sind zur Teilnahme an einem Streitbeilegungsverfahren vor einer Verbraucherschlichtungsstelle weder verpflichtet noch bereit.
Derecho al desistimiento
Si es un consumidor, puede rescindir el contrato de acuerdo con lo siguiente. Por consumidor se entiende cualquier persona física que actúe con fines ajenos a su actividad comercial, empresarial, oficio o profesión.
Información sobre el derecho de desistimiento
Derecho legal de desistimiento
Tiene derecho a rescindir este contrato en un plazo de 14 días sin dar ningún motivo.
El periodo de desistimiento vencerá a los 14 días desde que usted, o un tercero que no sea el transportista e indicado por usted, adquiera la posesión física del último bien o del último lote o pieza.
Para ejercer el derecho de desistimiento, complete de forma electrónica y envíe una declaración clara en nuestro sitio web, desde "Mis compras" en "Mi cuenta". Le enviaremos sin demora un acuse de recibo de dicho desistimiento a través de un soporte duradero (por ejemplo, por correo electrónico).
Para cumplir con el plazo de desistimiento, basta con que envíe su comunicación relativa al ejercicio del derecho de desistimiento antes de que venza el periodo de desistimiento.
Efectos del desistimiento
Si rescinde este contrato, le reembolsaremos todos los pagos que hayamos recibido de usted, incluidos los gastos de envío (excepto los gastos adicionales que surjan si elige un tipo de envío que no sea el tipo de envío estándar más económico que ofrecemos).
Podemos hacer una deducción del reembolso por la pérdida de valor de cualquier bien suministrado, si la pérdida es el resultado de una manipulación innecesaria por su parte.
Efectuaremos el reembolso sin demoras indebidas y, a más tardar, 14 días después de que se nos informe de su decisión de rescindir este contrato.
Efectuaremos el reembolso utilizando el mismo medio de pago que utilizó para la transacción inicial, a menos que haya acordado expresamente lo contrario; en cualquier caso, no incurrirá en ningún cargo como resultado de dicho reembolso.
Podremos retener el reembolso hasta que hayamos recibido los bienes o hasta que nos haya presentado una prueba de que los ha devuelto, lo que ocurra primero.
Deberá devolver los bienes o entregarlos a BuchWeltWeit Ludwig Meier e.K., Bergisch Gladbach, Germany, sin demoras indebidas y, en cualquier caso, en un plazo máximo de 14 días a partir del día en que nos comunique su desistimiento del presente contrato. El plazo se cumple si devuelve la mercancía antes de que venza el periodo de 14 días. Tendrá que asumir los gastos directos de devolución de los bienes. Usted solo es responsable de la disminución del valor de los bienes como resultado de una manipulación distinta a la necesaria para establecer la naturaleza, las características y el funcionamiento de los bienes.
Excepciones al derecho de desistimiento
El derecho de desistimiento no se aplica a lo siguiente:
- La entrega de periódicos, diarios o revistas, con la excepción de los contratos de suscripción; y
- El suministro de contenido digital que no se proporcione en un soporte tangible (por ejemplo, en un CD o DVD) si, al hacer el pedido, aceptó que podíamos empezar a entregarlo y que no podría desistir una vez iniciada la entrega.
Condiciones de envío
Der Versand ins Ausland findet IMMER mit DHL statt. Auch nach Österreich verschicken wir nur mit DHL! Daher Standardversand == Luftpost!